Zunerama logo   
News: Register to join Zunerama forums!
 
*
Welcome, Guest. Please login or register. June 09, 2012, 02:45:10 AM


Login with username, password and session length


Pages: [1]   Go Down
  Print  
Author Topic: Skipping issues?  (Read 3542 times)
Zunerama Ed.
Administrator
zune overlord
*****
Posts: 5759



View Profile WWW Email
Skipping issues?
« on: December 24, 2006, 12:48:42 AM »

From the Zunerama blog:

If you're experiencing skipping issues with songs you've downloaded from Marketplace, the Zune team from Microsoft would like to know about it.

Some Zune Pass (subscription) users have reported problems with tracks skipping in the first few seconds of play. According to David Caulton of Zunester, the skipping issue should be fixed with the recent release of firmware version 1.2.

If you're experiencing this, even after getting firmware 1.2, please email David at dcaulton@microsoft.com.

And tell him Zunerama sent you. Smiley

Note: I have a Zune Pass subscription, and have not experienced this issue. I've downloaded about 600 tracks through my subscription over the past six weeks. But from various reports I've seen, this does appear to be an intermittent issue with some users.
Logged


mglish
zune dog
***
Posts: 48


View Profile
Re: Skipping issues?
« Reply #1 on: December 31, 2006, 12:33:27 PM »

I've seen this on various boards.  As someone who is experiencing this problem, I sent feedback to the email message in the post.  The email didn't bounce, but neither have I received any reply (e.g., thanks, request for more specific information, timeframe for fix, etc.)

Since only some people are experiencing this, this leads me to the following conclusions:

* The problem is hardware-related, i.e., there is something variable about the performance of certain components in the Zune that allow this to show up only on a subset of Zunes

* The problem is related to how full the hard drive is or some other factor related to behind-the-scenes processing that is impacted by the specific content on a Zune.

Turning the backlight to always-on makes the problem go away on my Zune.  That information should help fix the problem.

I don't want to send my Zune back, but I may do it just to take my chances that hardware is the issue.
Logged
Zunerama Ed.
Administrator
zune overlord
*****
Posts: 5759



View Profile WWW Email
Re: Skipping issues?
« Reply #2 on: December 31, 2006, 03:29:34 PM »

Great, I sent him a compilation on information from our forums too. On one of his recent posts David said he got a lot of good data and communicated it to the Zune team members working on the issue.

Hopefully we'll hear more on it soon. In the meantime, the only workaround I've seen is the one you mention: turning the backlight on.

Thanks for helping get this problem resolved!!
Logged


jtorzecho
zune-ologist
****
Gender: Male
Posts: 51



View Profile Email
Re: Skipping issues?
« Reply #3 on: January 07, 2007, 12:39:31 AM »

i seem to be having the same issues  Cry
hopefully there will be a fix for this soon!
Logged

"Pain had always been my dearest friend, it was always there for me when my dreams crumbled."
chrishpaytas
lil zuner
**
Posts: 14


View Profile
Re: Skipping issues?
« Reply #4 on: January 07, 2007, 07:41:51 PM »

Me too!!!! And it kinda sucks...  I mean I like my zune and all but this intermittent skipping and the occasionally freezing up sucks. 

I can say that I've got a subscription service and I've downloaded 3000+ in a relative short amount of time.  Wondering if this is what caused the issue?Huh?

Does the intermittent skipping also include slow song starts and screen freezing? 

Another question is it normal to feel a vibration when the music is playing?  I mean the whole Zune buzzes!  Please help.
Logged
jtorzecho
zune-ologist
****
Gender: Male
Posts: 51



View Profile Email
Re: Skipping issues?
« Reply #5 on: January 07, 2007, 09:50:57 PM »

ok, i have since restarted my zune (pressing the back button AND up on the center button, holding both for a second).

so far it has stopped the skipping, i'll keep ya posted!! Grin
Logged

"Pain had always been my dearest friend, it was always there for me when my dreams crumbled."
jtorzecho
zune-ologist
****
Gender: Male
Posts: 51



View Profile Email
Re: Skipping issues?
« Reply #6 on: January 07, 2007, 09:52:22 PM »

"Another question is it normal to feel a vibration when the music is playing?  I mean the whole Zune buzzes!  Please help."


buzzing??? are you kidding me?

sorry chrishpaytas,
have not seen that issue yet.  Undecided
« Last Edit: January 07, 2007, 09:56:47 PM by jtorzecho » Logged

"Pain had always been my dearest friend, it was always there for me when my dreams crumbled."
Zunerama Ed.
Administrator
zune overlord
*****
Posts: 5759



View Profile WWW Email
Re: Skipping issues?
« Reply #7 on: January 07, 2007, 11:28:28 PM »

My daughter tells me she can feel a slight buzz in her Zune, like the hard drive is working. It's very subtle. I can't detect it in mine (... or in hers, for that matter).   Smiley
Logged


snakemanc5
zune n00bie
*
Posts: 1


View Profile Email
Re: Skipping issues?
« Reply #8 on: January 10, 2007, 07:40:09 AM »

I too have had the same problem and sent an email to the link above.  Hope this can be fixed soon.
Logged
chrishpaytas
lil zuner
**
Posts: 14


View Profile
Re: Skipping issues?
« Reply #9 on: January 10, 2007, 03:24:44 PM »

Okay so I've done some research and I spoke with a couple of people at Zune/Microsoft.

1)  Tech support is an off shore (at least out of the U.S.) call center with minimal expertise.  That is also instructed to spin any potential quality control issue into an isolated incident.

2) Gigabeat S is part of the problem.  Can not convert DRM fast enough for the Zune to process.

3) Quality control issue with the Toshiba Hard Drives (since IPOD and ZUNE both use them I'm thinking that the manufacturer was overwhelmed).  Accounting for some having issues and others not.

4) Microsoft is working on trying to reproduce the problem. 

5) DRM just plain sucks!

6) Nobody is certain this is a firmware fix.

That's all I've got.   I recently exchanged my first zune (chris' toy) for a new zune (the skipper) I'm still experiencing minor (really minor) skipping without the backlight always on.  And absolutely no where near the buzzing I had before on the hard drive.  Still love it; just wish MS would be a little more open about the issues (at least with people that are having the issues) but I understand that it's necessary to spin and deflect this early in the game. 
Logged
loomis
zune-ologist
****
Posts: 75



View Profile
Re: Skipping issues?
« Reply #10 on: January 10, 2007, 03:38:41 PM »

I've had my first skipping issues the past few days.  The first time it was NOT on a marketplace song.  I know it wasn't the song because I  started it over and it played fine.  Then last night it froze and I couldn't turn it off.  Eventually it rebooted.  Then this monring I took it off the dock on my way out the door, and when I got to my car, I couldn't get it to turn on.  I was starting to freak when all of a sudden it came on.  I wasn't even pressing anything, it just started up.
Logged
chrishpaytas
lil zuner
**
Posts: 14


View Profile
Re: Skipping issues?
« Reply #11 on: January 14, 2007, 06:14:41 AM »

Skipping issue fixed?Huh??

Let me explain my experience with everyone...

(7) calls to 1-877-get-p*ssed errr I mean 1-877-get-zune
(4) deletes of entire library and reinstall
(3) deletes of marketplace and reinstall
(2) Zune exchanges
(1) Product replacement plan from Best Buy just in case.
(1) Library restore (nice feature)

And it still skips a lot less but it's still there.  Uuuuuuugggggggggghhhhhhhhhhhhh!
« Last Edit: January 14, 2007, 10:57:58 AM by chrishpaytas » Logged
valdipants
zune n00bie
*
Posts: 1


View Profile Email
Re: Skipping issues?
« Reply #12 on: January 14, 2007, 08:57:43 AM »

i found a way to reproduce the problem over and over on my zune.
1.go to settings (while listening to song)
2. go to display
3. then tv outclick tv out then ok
4. after backlight goes off hit center button and voila one second later it skips

to me this would mean a problem with the power management. it seems every time a quick change in the backlight happens the thing skips.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  


Got a Kindle? Join our Kindle forum.

Zunerama is an independent website and is not affiliated with Microsoft. Zune, Zune Marketplace, and Zune Social are trademarks of Microsoft Corporation.
(c) 2006 - 2008 Zunerama. All Rights Reserved.
Top Zune Sites Microsoft Zune Player Top Site List
Powered by MySQL Powered by PHP Powered by SMF 1.1.15 | SMF © 2011, Simple Machines

Valid XHTML 1.0! Valid CSS! Dilber MC Theme by HarzeM
Page created in 0.088 seconds with 18 queries.