Zunerama logo   
News: Check out the Zune FAQ
 
*
Welcome, Guest. Please login or register.
Did you miss your activation email?
September 03, 2009, 12:12:53 PM


Login with username, password and session length


Pages: 1 [2]  All   Go Down
  Print  
Author Topic: A cucusoft question  (Read 2678 times)
Zunerama Ed.
Administrator
zune overlord
*****
Posts: 5715



View Profile WWW Email
Re: A cucusoft question
« Reply #15 on: May 22, 2009, 08:07:45 AM »

Thanks for that info!
Logged


tbird
zune rockstar
*******
Gender: Male
Posts: 1838

Just your average Zune 120 user!


View Profile
Re: A cucusoft question
« Reply #16 on: May 31, 2009, 10:59:02 AM »

Quote from: beckysma on May 17, 2009, 02:18:32 PM
I solved my problem by changing the profile from "Windows Media 8" to "Zune Video MPEG-4"

I did a bunch of test on the different profiles, which ones synced the fastest and slowest, etc.  I can elaborate if anyone cares.  But after all my un-scientific tests, I've decided Zune Video MPEG-4 is the best setting for the Zune 120.
Finally found a chance to try these settings out. I did two movies at separate times. Both copied over fairly quick in the software, but heres where it gets a little strange. After making sure the movies were in my collection I went to sync them to my Zune. It looked like they were going over but when the sync was done the movie wasn't in my Zune. In fact when I checked in the device setting in the software it said it failed to copy...I got one of those yellow exclamation icons... So I disconnected the sync cable and then connected it back up to my Zune. The movie then transferred over to my Zune very quickly with out me doing anything. This happened for both of the movies I did. Weird!
I checked the movies on my Zune and they are all there and look very good.
Any suggestions from anybody on why its not transferring the first time?
Logged

mulla
zune n00bie
*
Posts: 3


View Profile Email
Re: A cucusoft question
« Reply #17 on: July 09, 2009, 12:17:23 PM »

I updated Cucusoft to the current version, and ripped a new DVD. It ripped fine, but when I connected my Zune 120, the video converted before syncing.
Logged

www.wasserbettenhife.com
Home Data Entry
SidgePITT08
zune n00bie
*
Gender: Male
Posts: 1



View Profile Email
« Reply #18 on: July 16, 2009, 06:41:57 PM »

converting it to WM9 is a wee-bit quicker....make you sure you don't run any thing while converting videos because it takes a lot of space to do it.....if u wanna surf on the web w/o having too much lag while converting videos...i'd choose Internet Explorer over Firefox...eventhough it's not as good as firefox it takes up less space
Logged

Fer reallzz?!?!?!
Pages: 1 [2]  All   Go Up
  Print  
 
Jump to:  


Got a Kindle? Join our Kindle forum.

Zunerama is an independent website and is not affiliated with Microsoft. Zune, Zune Marketplace, and Zune Social are trademarks of Microsoft Corporation.
(c) 2006 - 2008 Zunerama. All Rights Reserved.
Top Zune Sites Microsoft Zune Player Top Site List
Powered by MySQL Powered by PHP Powered by SMF 1.1.10 | SMF © 2006-2009, Simple Machines LLC

Valid XHTML 1.0! Valid CSS! Dilber MC Theme by HarzeM
Page created in 0.166 seconds with 19 queries.